Transfer failed?

Beginner in all aspects here. Downloaded app, did all keys and verifications. Got to the transfer funds part. I copied my Valora account number, went to coinbase and put it in to transfer celo to Valora. Coinbase shows the transaction as a success. It’s been 2 hours and still no funds in the account.

Device Information

OS: [ Android]
Device: Motorola Supra
App Version: 1.92

Not getting any response here, are there other channels for help? I do not have facebook, but willing to make an account to fix this.

I’m still not sure what went wrong. Hope I didn’t lose my CELO. I will see if coinbase can help. I have the transaction details from CELO showing the correct address.

This sounded cool. I’m in a foreign country and don’t have local currency. Sure hope I can get funded and start using this as intended.

Hey @bineno, could you go to https://explorer.celo.org/ and search your address? If all went as expected, the “Balance” will be > 0, and at least one transaction will be in the “Transactions” section. If you don’t see a balance or any transactions, then either the funds were sent to a different address, or Coinbase had an issue on their side. Feel free to DM me the transaction details and your Valora address and I may be able to help figure out what likely happened

Thanks trevor, I searched my address at explorer.celo.org and it shows the transaction and balance correctly. At least it’s there, it’s just not coming up on the Valora app.

I can’t seem to find how to DM you the transaction link, maybe I’m restricted as a new forum user.

Cool, I just sent you a DM

Good day. Also faced the same problem. Transferred CELO coins from Binance to Coinlist wallet. The coins were sent quickly. But they never came to my wallet. In the history of the transaction at explorer.celo.org, you can see that the coins were delivered and immediately transferred to a different address. But I didn’t translate anything. It’s been 5 days already. Coinlist support never responded. What can be done in such a situation?

Hey @Redak, turns out only Celo Dollar (and not CELO) was showing up on the left hand menu. The fix was to go to the CELO page, which for bineno then showed the correct CELO balance on the page and on the left hand menu. Let me know if this is your issue as well, if not feel free to DM me. I’ve relayed the bug to the Valora team :slight_smile:

Thanks Trevor. But I have a different problem. I have CELO tokens (Not CELO Dollar). And here the problem is not in displaying the balance, but in the absence of coins on it. I found another person with the same problem. He translated the coins, but they did not appear

Oh sorry I missed that you sent it to a Coinlist wallet. Apart from confirming the Coinlist address you have was the correct one you sent to, it sounds like Coinlist support is the only place you can get help. On our Discord (http://chat.celo.org/) there’s a Coinlist employee that you could also try pinging, “Justin | Coinlist” is his handle. If you want a second pair of eyes on confirm the transactions look good you can DM them to me

1 Like

Here is the link to the transaction. Transaction 0xd16a1597d49942ed5f69b96cad5d8a38876144687024aecad12024fd84047b12 - Celo Explorer
The coins were transferred to another wallet. those. the second operation is not mine

And I couldn’t find a user in the chat named Justin | Coinlist

Ah I see, it’s common for exchanges to generate a new address ( 0x4dbeb595eB40C0E6277495a2D279DdD86DC0b853 it seems in this case) that immediately forwards received tokens to another address (or addresses) where the token is then stored longer term. I’ve seen https://explorer.celo.org/address/0x69ef304b255449855ecae5466d721d45387ad2d5 in the past so Coinlist probably uses that address as an intermediary and stores the CELO at a different address. Justin | CoinList#6650 is his handle, though he hasn’t been active in a few months on Discord. Unfortunately I think Coinlist support is your best bet

1 Like

Thank you Trevor, for your help.

1 Like