Questions on valora

Hello everyone,
I hope you are well ?
I have two quick questions.
I use the celo wallet application on windows.
Can we synchronize Valora on Android with the Celo wallet? I tried but the import failed.
With the account created on Valora I still cannot recover my account it says:
Balance € 0, This account has no funds. Do you still want to use it?
I click OK and: the import of wallet X failed.

Do you have any opinions to share with me?

thanks in advance

Device Information

OS: Android
App Version:

Hi @Ldcctr - welcome to our community!

You should be able to restore your Valora account into Celo Wallet using the same account key that is set up for your Valora account. Please note that Celo Wallet supports only English account keys at this time - if you’re using another language, that could that be why the import failed.

I also encourage you to visit the Celo Wallet channel in our Discord to get more directed support for Celo Wallet itself.

Thank you for your welcome and your response.
My concern is precisely from Celo Wallet to Valora. Using the English recovery words, I cannot associate it with the Valora app.

Since I also already have an empty account on Valora, using the English recovery words of the Valora account, it finds the account but when I click on “Use Account”, the application says “Importing Wallet Failed”.
However the Valora account works because I managed to add it to the Celo Wallet on windows.

I’ll come and take a look at the discord.
Thank you to you and good luck

Hi @Ldcctr - anytime.

Thank you for clarifying what you’re seeing, that helps! Since this is an issue importing into Valora it is best to reach out to our support team instead of Discord. Discord is best for Celo Wallet support.

Would you be willing to open a support request? The best way to do that is by opening Valora’s menu > Help > Contact. Please include your logs and a screenshot of the error, as well as the description of the issue that you included in your last reply.

We’ll be able to dig in from there. Thank you!

1 Like

Of course, I am ready to make a request to technical support but to access the menu> Help> Contact, I apparently have to create a new account otherwise I am blocked on the introduction of the Valora application.
I will do it like that and I will keep you informed of the continuation. What do you say?

Thank you again for your answer, we are moving forward ^^

Oh! Of course, my apologies – you can’t see the menu yet. Can you try to shake your phone while in Valora? It should pop up an option to contact support.

If that does not work please start the request by emailing and we can take it from there!

1 Like

I shook the phone and it worked.
I will contact support and let you know what happens next.
Thanks Lisa

1 Like

Awesome! Looking forward to figuring this one out. Thank you @Ldcctr !

tech support just advised me to start doing some basic troubleshooting. So reinstall the Valora application.
If that didn’t solve my problem to get back to them.
I did and it worked.
I feel a little silly that I didn’t think about it, but hey if that helps.
Thank you Lisa for your help

1 Like

I’m glad the team was able to help @Ldcctr – thank you for sharing the solution with our community!

1 Like